Changes at version 1.0 --> 1.1
equals メソッドを修正し, getter と setter の名前を変えました.
次に,普通Javaの命名法ではgetter/setterは "get/set+対象の名前" となります. 古いequalsは "対象の名前" のみだったのでこれを "get/set+対象の名前" と修正しました.
I fixed equals and renamed getters and setters.
First, some classes in Jumpaku Othello had contained a wrong method equals.
equals must be written correctly overrided with hashCode.
However old equals of my classes are different from that.
I fixed it.
Next, generally, in Java naming rule, getter/setter is named "get/set" + target name.
However, old getter/setters are named only target name.
Therefore I renamed getter/setters.